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Introduction

Setting up a RIP Software to run your digital printing production may seem like a daunting task
at first, but with Ergosoft 16 and a little help from this guide, you’ll find yourself designing,
printing and cutting in no time. This guide will take you through the initial steps of the installation,
setting up your first Print Environment all the way up to your first printout using a PrintQueue. If
this is the first time doing this, it may take you anywhere from 10 to 20 minutes. Experienced
users can fly through this process in minutes, but let’s take our time for now.

Note that this guide is meant to get you printing as quicky as possible to give you an overview of
the setup and the printing workflow in Ergosoft 16. It does not cover the recommended density
linearization and profiling process to achieve the best possible output results

For clarity, we’ll assume that this is the first Ergosoft 16 installation on this system, though
update installations work much the same way.

Preparation

Before we begin with the installation, let's make sure we have everything ready:

= Download the Ergosoft 16 installation file to your computer and place it into an easily
accessible location (modern browsers will often put the file into Windows’ Download
folder by default).

= Take the CodeMeter USB Dongle out of the box and plug it into a USB port on the
system where you are installing the Ergosoft RIP. (If you are using Network Licensing,
you may plug it into a different computer that will act as license server.)

= Make sure you have the License Activation Ticket at hand. Most likely you will have
received this from your Ergosoft RIP vendor or from Ergosoft directly. It is a simple
hyperlink that looks something like
this: http://license.ergosoft.net/depot/get.php?id=2794S-TVUGW-7RFX9-ZPEZL-TJKCK

= A stable Internet connection is required to activate the Dongle license.

= Make sure you have at least 800MB space available on the harddisk you intend to install
Ergosoft 16 to.

Got everything? Great! Now we’re all set to begin the installation!
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Beginning the Installation

Navigate to the location of the installation file and doubleclick it. The setup routine will begin and
start preparing the necessary files and launch the setup Wizard.

When the setup window appears, confirm the first one by clicking Next, then Accept the License
agreement to proceed with the installation.

[=] Ergosoft 16 Setup — *
Choose Install Location
Choose the folder in which to install Ergosoft 16.

Setup will install Ergosoft 16 in the following folder. To installin a different folder, dick Browse
and select another folder. Click Next to continue.

Destination Folder

C:\Program Files (x85)\Ergosoft 16)

Space required: 800, 2MB
Space available: 23.968

Browse...

2 Ergosoft 16 Setup - x
Choose Start Menu Folder
Choose a Start Menu folder for the Ergosoft 16 shorteuts,

Select the Start Menu folder in which you would like to create the program's shortcuts, You
can also enter a name to create a new folder.

\

3CXPhone for Windows A
7Zip

Accessiblity

Accessories

Administrative Tools

AMD Settings

Autoplay Menu Designer 5

Autoplay Menu Designer_old

Backup and Sync from Google

Blender

Brave Software

CodeMeter v

< Back. Instal Cancel

r.'_ Ergosoft 16 Setup -
Installing
Please wait while Ergosoft 16 is being installed.

Extract: DGI_FTII_3204Dlinker.dl... 100%

Show details

In the following window you’ll be asked to select the
installation folder. This is where all the default program
data will be stored (user specific data such as Print
Environments, settings etc. are stored in a separate user
data folder that we will choose in a later step).

In most cases you can leave this as default, but you may
of course choose a custom location by clicking the
Browse... button and navigate to your desired
installation path.

When you are done, confirm by clicking Next.

Choose the Start Menu Folder you want to create for the
Ergosoft RIP. In most cases you can leave this as
default, but you may of course choose a custom location
by entering it into the text field or by selecting one from
the list.

When you are done, confirm by clicking Next.

The installation Wizard will then begin copying files to
your harddrive. This can take several minutes. Do not
turn off your system while the installation is in progress.
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User dats Towards the end of the installation, a prompt will appear

User data found inths folder asking you to select a path for the User Data folder. This
is the folder where all user specific data will be stored
C:\users publiciDocuments|Esfip| 16 such as your settings, Print Environments, profiles etc.

Change folder...

In most cases you can leave this as default, but you may of course choose a custom location by
clicking the Browse... button and navigate to your desired installation path.

If you have a previous installation of Ergosoft 16 with settings that you want to take over, make
sure to select the same User Data path as before. Confirm with Ok.

bl | Next you will be asked wether the Dongle is plugged into
the local computer or a different computer in the network
(If you want to use network licensing).

If the Dongle is plugged into the PC you are working on,
select CodeMeter Dongle is plugged into this PC.

[me] weee | |f the Dongle is plugged into a different PC in the
network, select CodeMeter Dongle is plugged into a
different PC. This will bring up the Dongle Server window.

Enter the network computername or IP adress of the computer that has the dongle plugged in,
or click Browse... to search for it manually in the network view. Once selected, click Finish to
confirm.

When you have selected the Dongle location, click Finish to confirm your selection.

If you don’t have a license on the Dongle at this point, the licensing dialog will pop up here.
Follow the instructions in the dialog to activate the license ticket. The simplest way is to click the
hyperlink you received from your Ergosoft RIP vendor or Ergosoft directly, doublecheck the
selected Dongle and license items and click the Activate button. This will begin the license
transfer to the Dongle. Wait until it finishes.

[ Ergosoft 16 Setup

- Click Next, then Finish to complete the installation

Completing the Ergosoft 16 Setup process_
Wizard

Ergosoft 15 has been installed on your computer.

Click Finish to dose this wizard.

Start ControlCenter with Windows

Create Desktop Shorteut
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Starting Ergosoft 16 and Initial Configuration

When first starting Ergosoft 16 it is recommended to
start it through the Ergosoft 16 Control Center as this will
also start and configure the necessary utilities.

Go to Start > Programs > Ergosoft 16 and select
Control Center. The Control Center Utility will launch
and also start the necessary background processes. In
the Home tab, click the JobComposer Icon to start.

On first launch, you'll first be presented with the Print
Environment Manager window. This lets you define a
Print Environment for your printer. Print Environments
can be thought of as a set of bundled settings and
configurations for your printer. They contain the «driver»
to run the printer, the print settings such as resolution,
passes, as well as the port settings and more.

So to get to the JobComposer, we’ll need to set up a Print Environment first, and that's exactly

what we'll do now.

Add New Print Environment

+Add Queue

m Use Queue

Click the Add... button to set up a new Print
Environment. If you have existing Print Environments or
want to check if Ergosoft already provides ready made
Print Environments for your printer model, use Import or
Download respectively.

You'll be asked if you want to use and existing Queue or
create a new one. Since we don’t have any Queues in
this new installation, we’ll select Add Queue and click
Next.
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From the list, select the printer model that corresponds
to your printer. If you cannot find your specific printer
model, make sure that you have a license for this printer.
Some printer models are also only available in the 32bit
version of Ergosoft 16, so if you have 64bit installed,
make sure that the printer is actually supported in 64bit.

When you have found your printer, click Next to get to
the Port Configuration window.

Select the Port type and configure it to connect to your
printer.

Set the Spool Folder where the RIP will store temporary
raster data for Jobs sent to this printer. This should be
on a disk that has sufficient space available as raster
data can quickly get huge.

We’'ll skip the cost factor for now and leave start mode
for the PrintQueue set to Offline. Click Next and set a
name and optionally a description for your new Print
Environment. Click Finish when you are ready to
proceed.

Your new Print Environment will be created and instantly open the Print Environment Settings.
This is where you can adjust your settings such as resolution, passmode, ink assignment, etc.
Check through the tabs and verify if the settings are alright for you. For more details on the
individual settings, check the Print Environment Settings chapter in the Ergosoft 16 Online
Documentation Portal. For now lets move on and confirm with Ok.

Click Ok again in the Print Environment Manager to close it, since we now have a Print
Environment, this will launch the JobComposer.
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The First Printout

“ Now that we have everything configured, we can launch
« e our first print. Import an image into the JobComposers
Job view by clicking on the Import button in the Toolbar,
by going to File > Import Image, or by right clicking in the
Job and selecting Import Image.

Browse to an image file, select it and confirm with Ok to
> bring it into your Job.

All Image Files (it ift gy

o] o

From here you can make adjustments such as scaling, etc. by selecting the image and using the
Properties & Actions pane on the right side of the JobComposer.

Next lets start our PrintQueue that we configured during the Print Environment setup. Click the
PrintQueue Icon in the Toolbar or go to Tools > PrintQueues and select the one we created
before.

The PrintQueue window will open. Take a quick look
around to familiarize yourself with the layout. To the left
you'll see the waiting list for printouts.

Since we configured the PrintQueue to start Offline,
you’ll notice that the Offline/Manual/Online buttons on
the right side are set to Red/Offline. In this state the
" PrintQueue does not communicate with the printer and

any Jobs are placed in the waiting list. Lets set it to
online now by clicking the rightmost button so it turns
green.

The PrintQueue is now set to Online and will send any printdata it receives from the
JobComposer directly to the printer. Now we are ready to send our Job to the printer!
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Go back to the JobComposer window, double-check if
& your image dimensions and other settings, then click the
| Print button in the Toolbar or go to File > Print.... The
Print Options dialog will appear, letting you doublecheck
your Print Environment and Media settings one more
time.

When you are satisfied, click Ok to launch the print job.
After a moment, you should see it appear in the
PrintQueue where it will display the raster and printing progress.

You should also notice the printer firing up as it begins to receive data. Printing should begin
shortly and present you with the first of many great printouts from Ergosoft 16.

Of course, there is a lot more to configure, optimize and learn in Ergosoft 16, but at this point
you already have an idea of the printing workflow and some of the components involved. From
here, we would recommend to move on to the Output Calibration section in the Ergosoft 16
Online Documentation Portal to begin calibrating your print output with a Density Linearization,
Total Ink Limit and Profile to achieve the best possible printing output.
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